【通达信】场内资金指标公式徐小明新浪博客博文

N1:=BARSLAST(CROSS(C,MA(C,2)));
N2:=BARSLAST(CROSS(MA(C,4),C));
涨:=IF(N1跌:=IF(N2主力进撒:(C-REF(C,涨))/REF(C,涨)*100,COLOR00FFFF,LINETHICK1;
中轴线:0,COLOR0099EE,LINETHICK1;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
资金进撒:=2*(V2-V3)*5.5,COLORFF00FF,LINETHICK1;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3); VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*10,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
强资金撒: IF(资金进撒>=0,资金进撒,0),LINETHICK1,COLOR00FF00,LINETHICK1;
B1:=EMA((0.666*REF(强资金撒,1)+0.351*强资金撒),1);
强资金进:IF(强资金撒>=B1,强资金撒,B1),LINETHICK1,COLOR0000FF,LINETHICK2;
{www.gainiangu.com 概念股网_最新股票指标公式}
随波遂流:IF(B1-强资金撒,B1,强资金撒),LINETHICK1,COLORFF4400,LINETHICK2;
1,COLOR9900FF,LINETHICK1;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
与主图同步买入:CROSS(强资金进,1)*1,COLORSTICK,COLOR9900FF,LINETHICK1;