600272资金流向闲谈通达信黄金死亡模式主图指标公式

600272资金流向闲谈通达信黄金死亡模式主图指标公式外汇交易开户流程,股指吧,仅供您参考

600272资金流向闲谈通达信黄金死亡模式主图指标公式

天神娱乐所在的互联网络行,通体涨幅为0.37%,其相干个股中惠程高科技,天神娱乐,姚记高科技涨幅较大,分别上涨10.1%,3.3%,2.0%;犯得着买,暴风集团,国联股子较为活跃,换手率分别为2.1%、1.6%及1.1%;惠程高科技,姚记高科技,拓维信息显明放量,量积分别为50.7,5.4,5.3;振幅较大的相干个股有惠程高科技,暴风集团,姚记高科技,振幅分别为8.1%,3.1%,2.8%。

一号:EMA(CLOSE,144)COLORWHITE;工作:EMA(CLOSE,14),COLORGREEN;二号:EMA(CLOSE,25)COLORYELLOW;三


  一号:EMA(CLOSE,144)COLORWHITE;

  工作:EMA(CLOSE,14),COLORGREEN;

  二号:EMA(CLOSE,25)COLORYELLOW;

  三号:=EMA(CLOSE,318)COLORGREEN;

  生命:EMA(CLOSE,453),CIRCLEDOT,COLORGREEN;

  五号:=EMA(CLOSE,550);

  六号:=EMA(CLOSE,610);

  七号:=EMA(CLOSE,730);

  八号:=EMA(CLOSE,888);

  九号:EMA(CLOSE,99),COLORMAGENTA,CROSSDOT;

  A1X:(工作-REF(工作,1))/REF(工作,1)*100,NODRAW;

  A2X:(生命-REF(生命,1))/REF(生命,1)*100,NODRAW;

  A3X:(一号-REF(一号,1))/REF(一号,1)*100,NODRAW;

  A4X:(九号-REF(九号,1))/REF(九号,1)*100,NODRAW;

  IF(A1X》=0,工作,DRAWNULL),COLORRED,LINETHICK3;

  IF(A2X》=0,生命,DRAWNULL),COLORRED,CIRCLEDOT;

  IF(A3X》=0,一号,DRAWNULL),COLORWHITE,LINETHICK2;

  IF(A4X》=0,九号,DRAWNULL),COLORMAGENTA,CROSSDOT,LINETHICK2;

  多头:=工作》一号 AND 工作》二号 AND 工作》三号 AND 工作》生命 AND 工作》九号;

  XG:=A1X》=0 AND C《O AND RANGE((C-工作)/工作,0.0001,0.03) AND 多头;

  DRAWTEXT(XG,O-0.1,+++),COLORRED;

  DRAWTEXT_FIX(1,0.5,0,0,DYBLOCK),COLORMAGENTA;

  DRAWTEXT_FIX(1,0.5,0.05,0,HYBLOCK),COLORMAGENTA;

  DRAWTEXT_FIX(1,0.5,0.1,0,GNBLOCK),COLORMAGENTA;

  DRAWTEXT_FIX(1,0.5,0.15,0,FGBLOCK),COLORMAGENTA;

  MA5:=MA(C,5);

  DIF1:=WMA(CLOSE,12);

  DIF2:=WMA(CLOSE,26);

  MACDG:=(3*DIF1-2*DIF2);

  RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*MA5/10;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J18:=(3*K-2*D);

  J:=FORCAST(J18,18)+MA5;

  KC:=FORCAST(((2*C+H+L)/4*0.618+C*0.382),3);

  AAX:=(KC-MA(KC,9))/MA(KC,9)*100;

  VAR0:=MIN(EXIST(KC,55),9);

  AAX1:=EMA(AAX,VAR0)*VAR0;

  AAX2:=MA(AAX1,3);

  AAX3:=MA(AAX1,5);

  DRAWTEXT(AAX3》10 AND AAX1《REF(AAX1,1) AND CROSS(AAX2,AAX1) ,H*1.12,卖),COLOR00FFFF,LINETHICK1;

  DRAWTEXT(AAX3》10 AND AAX1《REF(AAX1,1) AND CROSS(AAX2,AAX1) ,H*1.1,◆),COLOR0000FF,LINETHICK1;

  DRAWTEXT(AAX3》10 AND AAX1《REF(AAX1,1) AND CROSS(AAX2,AAX1),HIGH*1.08,◇),LINETHICK3,COLOR00FF00;

  AA05:=MA(C,5);

  MM5:=(C-AA05)/AA05*100;

  BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;

  NN5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);

  NNNN5:=EMA((NN5-REF(NN5,1)),3),LINETHICK0;

  AA10:=MA(C,10);

  AA20:=MA(C,20);

  BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;

  AA30:=MA(C,30);

  MM30:=(C-AA30)/AA30*100;

  VAR1:=(AA20-AA30)》REF((AA20-AA30),1) AND AA20》REF(AA20,1) AND AA30》REF(AA30,1);

  VAR2:=(AA30-AA20)《REF((AA30-AA20),1) AND AA20《REF(AA20,1) AND AA30《REF(AA30,1);

  BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;

  强势:=FILTER(BB30》30 AND BB10》45 AND CROSS(BB05,60),10);

  加仓:=FILTER(COUNT(CROSS(BB05,30),5)》=1 AND AA05》REF(AA05,1) AND MM30》REF(MM30,1) AND AA10》REF(AA10,1)

  AND NNNN5》REF(NN5,1) AND NN5》REF(NN5,1) ,10) ;

  MR:=COUNT(CROSS(MM30,0),3)》=1 AND MM30》REF(MM30,1) AND AA05》REF(AA05,1) AND (C/REF(C,1)-1)*100》5 AND REF(C,1)《AA30;

  买入:=FILTER(MR,10);

  DRAWTEXT((买入),LOW*0.945,⊙),LINETHICK2,COLORYELLOW;

  DRAWTEXT((买入),LOW*0.965,⊙),LINETHICK2,COLORYELLOW;

  DRAWTEXT((买入),LOW*0.985,⊙),LINETHICK2,COLORYELLOW;

  DRAWTEXT((加仓),LOW*0.985,⊙),LINETHICK2,COLORWHITE;

  DRAWTEXT((加仓),LOW*0.965,⊙),LINETHICK2,COLOR00FF00;

  DRAWTEXT((加仓),LOW*0.945,⊙),LINETHICK2,COLORWHITE;

  DRAWTEXT((强势),LOW*0.985,⊙),LINETHICK2,COLORRED;

  DRAWTEXT((强势),LOW*0.965,⊙),LINETHICK2,COLORRED;

  

以上就是小编为您带来的“600272资金流向闲谈通达信黄金死亡模式主图指标公式”全部内容,更多内容敬请关注配资前线网!