000100股吧选股公式【超高胜率】大牛股没跑掉过

000100股吧:选股公式【超高胜率】大牛股没跑掉过 601988股票 这些可以关注一下

000100股吧选股公式【超高胜率】大牛股没跑掉过

选股公式【超高胜率】大牛股没跑掉过,要结合大盘行情和股价操作,设置实时预警,

盘中预警,亲测成功率90%,鼠年礼物。希望大家喜欢!

源码送出:

M50:=MA(C,50); CC11:=REF(C,1); CC22:=REF(C,2); {97-425} VAR1:=(C-M50)/M50*100<-23; VAR2:=SMA(MAX(C-CC11,0),3,1)/SMA(ABS(C-CC11),3,1)*100>16; VAR3:=100*(HHV(H,27)-C)/(HHV(H,27)-LLV(L,27)); A97:=VAR1 AND VAR2 AND CROSS(VAR3,79) AND (O>C OR O<C) AND (O-CC11)/CC11<0.05 AND V>MA(V,23) AND DATE>940630,COLORWHITE ;

{97-520} MA3:=MA(C,3); C0:=CC22*0.865; C1:=REF(C,13)*0.772; BOT:=MIN(C0,C1); HSL:=100*V/CAPITAL; MA13:=MA(C,13); B97:=IF((C-BOT)/C<6/100 AND SUM(HSL,5)/5<1.8 AND WINNER(C)*100<0.1,1,0) AND (C-MA(C,20))/MA(C,20)*100<-23,COLORYELLOW;

{98-2348} VAR9:=INDEXC; VARA:=MA(VAR9,6); VARB:=MA(VAR9,24); VARC:=MA(VAR9,32); VARD:=MA(VAR9,62); VARE:=MA(VAR9,105); VARF:=VARD<REF(VARD,1) AND VARE<REF(VARE,1) AND VARD<VARE*0.98; VAR10:=VARC>VARA*1.11 AND VARB>VARA*1.095; VAR11:=VARA>VAR9*0.95; DARA:=(C-MA(C,28))/MA(C,28)*100<-23; A98:=(DARA AND VAR2 AND CROSS(VAR3,79) AND (O>C OR O<C) AND (O-CC11)/CC11<0.05 AND V>MA(V,23) OR VARF AND VAR10 AND VAR11 AND C/COST(8)<=0.8 AND COUNT(C>O OR C<O,2)=2) ,COLORRED;

{B97-3074} VARA1:=C/MA(C,48)*100<67; VARA2:=C/M50*100<69; VARA3:=H>L*1.078; VARA4:=VARA3 AND COUNT(VARA3,4)>2; C97:=VARA4 AND (VARA1 OR VARA2) OR VARF AND VAR10 AND VAR11 AND C/COST(8)<=0.8 AND COUNT(C>O OR C<O,2)=2,COLORGREEN;

{98-2436} YAR1:=PWINNER(1,C); YAR2:=FORCAST(YAR1,10); YAR3:=MA(YAR2,3); YAR4:=MA(YAR3,12); YAR5:=MA(YAR4,16); YAR6:=MA(YAR5,31); YAR7:=MA(YAR6,55); YAR8:=YAR6<REF(YAR6,1) AND YAR7<REF(YAR7,1) AND YAR6<YAR7*0.98; YAR9:=YAR5>YAR3*1.11 AND YAR4>YAR3*1.095; YARA:=YAR3>YAR2*0.95; YAR11:=VARD<VARE*0.97; YAR14:=IF(H=L AND C=O AND L=C AND C>0 AND REF(H,1)=REF(L,1) AND CC11=REF(O,1) AND REF(H,1)=CC11 AND CC11>0,0,1)>0; B98:=(YAR11 AND VAR10 AND VAR11 AND C/COST(8)<=0.799 AND (COUNT(C=L,4)<3 OR C>CC11) AND YAR14 OR YAR8 AND YAR9 AND YARA AND C/COST(5)<=0.8 AND YAR2<>O AND REF(YAR2,1)<>REF(O,1) AND YAR14),COLOR6699FF;

{96} AA:=("1A0001$CLOSE"/REF("1A0001$CLOSE",20)-1)*100<-16 AND (C/REF(C,27)-1)*100<-35 ; A96:=FILTER(AA ,3 );

{98} VBR1:=(CC22-CC11)/CC22>0.05; VBR2:=(REF(C,3)-CC22)/REF(C,3)>0.05; VBR3:=REF(H,2)-REF(H,1); VBR4:=REF(H,1)-VBR3; VBR5:=V/CAPITAL*100; VBR6:=1-(VBR5<15 AND (H-L)/C>0.045 AND C>VBR4 AND VBR1 AND VBR2 AND C>O AND MA(C,60)-MA(C,9)/2.68>C); VBR7:=VBR6; C98:=CROSS(0.5,VBR7),COLOR99CCFF;

{98} VBR11:=REF(O,1)<REF(O,2); VBR12:=CC11<CC22; VBR13:=REF(L,1)<REF(L,2); VBR14:=O>CC11 AND O/CC11>=1.1; VBR15:=C>O AND C/O>1.03; D98:= VBR11 AND VBR12 AND VBR13 AND VBR14 AND VBR15,COLORFFFF33;

{96-150} VBR16:=AMOUNT; VBR17:=IF(H*V<=VBR16,(L+H)/2*V*100,VBR16); VBR18:=IF(C<200,VBR17/V/100,(H+L)/2); VBR19:=MA(C,70)-MA(C,10)/2.5; VBR20:=MA(C,60)-MA(C,10)/2.5; VBR21:=M50-MA(C,10)/2.36; VBR22:=MA(VBR17,12)/1.39; VBR23:=MA(VBR17,12)/1.09; VBR24:=MA(VBR17,5); VBRA:=MA(VBR22,360)/5.2; VBRB:=MA(VBR17,150)/2; VBRC:=MA(VBR22,360)/3.8; E96:=(CROSS(VBR22,VBRA) AND C<VBR19 OR CROSS(VBR23,VBRB) AND C<VBR20 OR CROSS(VBR24,VBRC) AND C<VBR21) ,COLOR009933;

{-最牛股票公式学习网站 }

{98} VBR41:=1; VAR13:=V/CAPITAL; REC1:=CC11; VBR42:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND C/REC1>0.905 AND C/REC1<1.05 AND VAR13*100<5,50,0); VBR43:=(-100)*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))+100; VBR44:=(-100)*(HHV(H,50)-C)/(HHV(H,50)-LLV(L,50))+100; VBR45:=(-100)*(HHV(H,70)-C)/(HHV(H,70)-LLV(L,70))+100; VBR46:=((C-MA(C,34))/MA(C,34)*100+10)*5; VBR47:=((C-M50)/M50*100+10)*5; VBR48:=((C-MA(C,70))/MA(C,70)*100+10)*5; VBR49:=(VBR43+VBR44+VBR45+VBR46+VBR47+VBR48)/6; VBR60:=EMA(VBR49,3); VBR61:=ABS(VBR46-VBR48); VBR62:=(VBR49+VBR61)/2; VBR63:=(-1)*(EMA(100*(1-WINNER(C)),1)-50)+50; VBR64:=VBR63+VBR62; VBR65:=IF(VBR42>0 AND VBR64<0,200,0); VBR50:=IF(VBR62<0 AND C=LLV(C,5) AND C/REC1>0.905 AND C/REC1<1.05 AND VAR13*100<5,-50,0); VBR51:=IF(VBR64<0 AND VBR50=-50,100,0); VBR52:=MA(C,3); VBR53:=CC22*0.865; VBR54:=REF(C,13)*0.772; VBR55:=MIN(VBR53,VBR54); VBR56:=100*VAR13; VBR57:=MA(C,13); VBR58:=IF((C-VBR55)/C<0.03 AND SUM(VBR56,5)/5<1.8,1,0); VBR59:=IF(VBR58>0 AND (VBR50<0 OR VBR42>0),100,0); VBR1A:=VBR59; VBR1B:=IF(VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0 AND REC1/CC22>0.902 OR (VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0) AND (VBR50<0 OR VBR42>0) AND VBR59<10,50,0); VBR1C:=(VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0) AND (VBR50<0 OR VBR42>0); VBR1D:=VBR65>0 AND VBR51>0 AND SUM(VAR13*100,5)/5<1 OR VBR58>0 AND REC1/CC22>0.902; VBR1E:=VBR1C OR VBR1D; VBR1F:=MA(C,80)-MA(C,10)/2.5; F98:=VBR1A AND C<VBR1F*VBR41,COLORMAGENTA;

{AA--99-594 } VR3:=INDEXC; VR4:=MA(VR3,8); VR5:=MA(VR3,22); VR6:=MA(VR3,28); VR7:=MA(VR3,73); VR8:=MA(VR3,106); VR9:=VR7<REF(VR7,1) AND VR8<REF(VR8,1) AND VR7<VR8*0.98; VRA:=VR6>VR4*1.11 AND VR5>VR4*1.095; VRB:=VR4>VR3*0.95; VRC:= VR9 AND VRA AND VRB AND C/COST(8)<=0.8 AND (C>O OR C<O) AND (REC1>REF(O,1) OR REC1<REF(O,1)); A99:= VRC,COLOR009999;

CBR26:=CC11; ABR1:=DMA(C,V/MA(V,4)/4); ABR2:=DMA(C,V/MA(V,31)/31); ABR3:=(C-ABR1)/ABR1*100<-10; ABR4:=(ABR1-ABR2)/ABR2*100<-16; ABR5:=ABR3 AND ABR4; ABR6:=(C-M50)/M50*100<-23; ABR7:=SMA(MAX(C-CBR26,0),3,1)/SMA(ABS(C-CBR26),3,1)*100>16; ABR8:=100*(HHV(H,27)-C)/(HHV(H,27)-LLV(L,27)); ABR9:=INDEXC; ABRA:=MA(ABR9,6); ABRB:=MA(ABR9,24); ABRC:=MA(ABR9,32); ABRD:=MA(ABR9,62); ABRE:=MA(ABR9,105); ABRF:=ABRD<REF(ABRD,1) AND ABRE<REF(ABRE,1) AND ABRD<ABRE*0.98; ABR10:=ABRC>ABRA*1.11 AND ABRB>ABRA*1.095; ABR11:=ABRA>ABR9*0.95; A95:=ABR5 AND (O>C OR O<C) AND (O-CBR26)/CBR26>-0.07 AND REF(COUNT(C>O OR C<O,6)=6,1)=1 OR ABR6 AND ABR7 AND CROSS(ABR8,79) AND (O>C OR O<C) AND (O-CBR26)/CBR26<0.05 AND V>MA(V,23) OR ABRF AND ABR10 AND ABR11 AND C/COST(8)<=0.8 AND COUNT(C>O OR C<O,2)=2,COLORFF99CC;

{-最牛股票公式学习网站 }

{B95} UAR13:=EMA(SLOPE(C,3)*20+C,66)*1; UAR14:=MA(C,80)-MA(C,10)/2.9; DQR1:=MA(C,80)-MA(C,13)/3; DQR2:=MA((C-DQR1)/DQR1,1); DQR3:=EMA(DQR2,12)*0.7; DQR4:=EMA(DQR2,3);底部将成:=IF(LLV(DQR4-DQR3,12)>0,0,-3);下降通道:=MA(C/2/(MA(C/2,30)*0.83),3)<1.045 AND REF(C,9)*0.8>O; ZAA1:=MA(C,18); ZAA2:=(C-ZAA1)/ZAA1*100; ZAA3:=MA(ZAA2,1); ZAA4:=BARSLAST(CROSS(-10,ZAA3)=1); ZAA5:=BARSLAST(CROSS(ZAA3,10)=1);信号滤:=IF(ZAA3<-10 AND ZAA4>=5,ZAA3,0)*1;

DQSE:=(IF(WINNER(1.1*C)<0,0,WINNER(1.1*C))-IF(WINNER(0.9*C)<0,0,WINNER(0.9*C)))*100; DQS16:=IF(DQSE<0,0,DQSE); DQS17:=MA(C,35)-MA(C,5)/7;异动:=PWINNER(10,DQS16)<0.5 AND C<DQS17; C95:=C<UAR14 AND V/240>MA(V,5)/240 AND UAR13>REC1*1.08 AND UAR13<MA(UAR13,13)*1.91 AND 底部将成 AND 下降通道 AND 信号滤 AND 异动,COLOR33FFCC;

选股:(A97 OR B97 OR A98 OR C97 OR B98 OR A96 OR C98 OR D98 OR E96 OR F98 OR A99 OR A95 OR C95);

选股公式:

以上就是小编为您带来的关于“000100股吧选股公式【超高胜率】大牛股没跑掉过”的炒股公式,更多内容请关注配资前线网!