600096MACD指标公式源代码,求老师们改写成通达信和同花顺的,假如

600096:MACD指标公式改编实战案例分享 东北大智慧,这些推荐给你

600096MACD指标公式源代码,求老师们改写成通达信和同花顺的,假如

本网站股友粉絲撰写公式计算规定:

MACD指标公式源代码,求老师们改写成通达信和同花顺的,假如能通用性那么就更极致了!

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; %K:MA(RSV,M1); %D:MA(%K,M2),COLORAA00DD; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); VAR1:=HHV(DEA,53); VAR2:=LLV(DEA,55); VAR3:=DEA-(DIF-DEA); UP:=IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1); DN:=IF(DIF<var2 and="" dea="VAR2,M

{-MACD指标公式 }IN(HHV(VAR2,10),VAR3),VAR2);" if(difUP,104,DRAWNULL),COLOR00BB00,LINETHICK3; DRAWICON(CROSS(%D,%K) and %d>74,0,9),ALIGN4; DRAWICON(CROSS(%K,%D) and %d<26,0,8),ALIGN5;DRAWICON(CROSS(%D,%K) and %d>74,0,9),ALIGN4; DRAWICON(CROSS(%K,%D) and %d<26,0,8),ALIGN5;

技术专业公式计算大神为您解释以下:

N:=9;M1:=3;M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

%K:MA(RSV,M1);

%D:MA(%K,M2),COLORAA00DD;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

VAR1:=HHV(DEA,53);

VAR2:=LLV(DEA,55);

VAR3:=DEA-(DIF-DEA);

UP:=IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1);

DN:=IF(DIF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2);

DRAWICON(CROSS(%D,%K) AND %D>74,0,2);

DRAWICON(CROSS(%K,%D) AND %D<26,0,1);

IF(DIF<DN,-5,DRAWNULL),COLOR00BB00,LINETHICK3;

{-MACD指标公式 }

IF(DIF>UP,104,DRAWNULL),COLOR00BB00,LINETHICK3;

谢谢股友适用和信赖,改写进行,亲自测试通达信和同花顺都能够用。多谢谢分享!大量好指标值尽在!

MACD指标公式:

以上就是小编为您带来的关于“600096MACD指标公式源代码,求老师们改写成通达信和同花顺的,假如”的炒股公式,更多内容请关注配资前线网!