东方精选基金净值历经同花顺检测

东方精选基金净值:经过大智慧测试十几个选股公式 内附亲测百分比 四川路桥吧,你一定要看。

东方精选基金净值历经同花顺检测

在{}收集了十几个选股公式,历经同花顺检测.

另附公式计算名字--检测時间--通过率以百分比测算----------供股友们参照~

{=======取款机======2012.---20T10%---21525G---87.71%=====================}BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;{BIAS1<=-6 OR BIAS2<=-10 OR BIAS3<=-16;}BIAS1<=-20 OR BIAS2<=-25 OR BIAS3<=-30;

{===========股票抄底王==================2012.---20T10%---13760G---86.24%============================= }VAR15:=HHVBARS(HIGH, 50);VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;VAR22:=REF(CLOSE, 2)*0.865;VAR23:=REF(CLOSE, 13)*0.772;VAR24:=MIN(VAR22, VAR23);股票抄底王:(CLOSE-VAR24)/CLOSE<(0) AND VAR17<(-35);

{===========9999PK==================2012.---20T10%---8918G---90.71%============================ }AN5:=(SMA(MAX(C-REF(C,2),0),6,1)/SMA(ABS(C-REF(C,2)),6,1)*100)<50;AN9:=(C/MA(C,30))<0.76;AN10:=C>REF(C,1) AND "KD.D">REF("KD.D",1);XG:AN5 AND AN9 AND AN10;

=========【胆大买】===========2012.---20T10%---3492G---86.52%==========================================={胆大买}AA:=EMA(C,5)/EMA(EMA(C,9),16)<=0.85 and c/ref(c,1)<1.05  and c/ref(c,1)>0.905 and V/CAPITAL*100<5;BB:=MIN(ref(C,2)*0.865,ref(c,13)*0.772);CC:=(C-BB)/C<0.03;数据信号:=AA and CC;除权除息:=SPLITBARS(0);VAR28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;VAR29:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;VAR30:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;VAR31:=REF(CLOSE,1);VAR32:=SMA(MAX(CLOSE-VAR31,0),5,1)/SMA(ABS(CLOSE-VAR31),5,1)*100;VAR33:=(HIGH LOW CLOSE)/3;VAR34:=(VAR33-MA(VAR33,14))/(0.015*AVEDEV(VAR33,14));b: 数据信号 AND 除权除息>20 OR (VAR28>=-15.8 AND VAR28<=-12.2 AND VAR29<=-20.8 AND VAR30<=-27.5 AND VAR32<=11.7);;=========【跌去一半】===========2012.---20T10%---2348G---99.57%===========================================跌去一半:=TROUGHBARS(3,50,1)=0 AND REF(C,1)>C*1.05;XG:跌去一半 AND  "KDJ.D"<20  ;=========【熊百组成】===========2012.---20T10%---7198G---73.53%===========================================VAR2GB:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);VAR3G:=(HIGH > (LOW * 1.051));VAR3G:=(VAR3G AND (COUNT(VAR3G,5) > 1));AA:=IF((VAR3G AND (VAR2GB OR VAR2G)),2,0);BB:=C/REF(C,25)<=1.1;CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;股票操盘线:=SMA(V3,2,1);V5:=SMA(股票操盘线,2,1);股票抄底:=IF(股票操盘线>REF(股票操盘线,1) AND REF(股票操盘线,1)<REF(股票操盘线,2) AND 股票操盘线<23 ,1.5,0);买就盈利:BB AND AA AND CC AND 股票抄底;=========【买赢组成】===========2012.---20T10%---8743G---87.89%===========================================AV:=CLOSE/FORCAST(CLOSE,60)*100<70;SV:=(SMA(MAX(C-REF(C,2),0),6,1)/SMA(ABS(C-REF(C,2)),6,1)*100)<10;买赢:AV AND SV AND DYNAINFO(7)>0 ,COLOR0000FF,LINETHICK2;=========【翻盘B】===========2012.---20T10%---9782G---88.32%=========================================== J9:="KDJ.J"(9,3,3); D:="KDJ.D"(9,3,3);XG:(C-MA(C,60)) / MA(C,60)*100 <-30  AND D<20 AND J9>REF(J9,1) AND DYNAINFO(7)>0;

=========【翻盘】===========2012.---20T10%---8045G---94.32%=========================================== J9:="KDJ.J"(9,3,3); D:="KDJ.D"(9,3,3);XG:(C-MA(C,30)) / MA(C,30)*100 <-30  AND D<20 AND J9>REF(J9,1) AND DYNAINFO(7)>0;============十拿九稳H========2012.---20T10%---829G---98.55%===========================================QN1:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<-30 ;AN3:=C/MA(C,60)<1.5 ;AN7:=(SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100)<10;AN9:=REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),2);AN10:=SMA(SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1)<10 ; AN13:=V<MA(V,5)*1.2; XG:QN1 AND AN3 AND AN7 AND AN9 AND AN10 AND AN13;========十拿九稳J============2012.---20T10%---1689G---98.25%===========================================QN1:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLO SE,VOL/SUM(VOL,13))*100<-30 ;AN3:=C/MA(C,60)<1.5 ;AN7:=(SMA(MAX(C-REF(C,2),0),3,1)/SMA(ABS(C-REF(C,2)),3,1)*100)<5;AN9:=REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),2);AN10:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)<5 ; AN13:=V<REF(V,1)*1.2; XG:QN1 AND AN3 AND AN7 AND AN9 AND AN10 AND AN13;=============十拿九稳G=======2012.---20T10%---1299G---97.22%===========================================QN1:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<-25 ;AN3:=C/MA(C,30)<1.3 ;AN7:=(SMA(MAX(C-REF(C,2),0),6,1)/SMA(ABS(C-REF(C,2)),6,1)*100)<5;AN9:=REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),2);AN10:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,2,1)<5 ; AN13:=V<REF(V,1)*1.2; XG:QN1 AND AN3 AND AN7 AND AN9 AND AN10 AND AN13;============十拿九稳F========2012.---20T10%---1683G---93.98%===========================================QN1:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<=-28 ;AN2:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,34)))/DMA(CLOSE,VOL/SUM(VOL,34))*100<=-19;AN3:=C/MA(C,30)<=1.3 ;AN7:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;AN8:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)>REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1);AN9:=REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),2);AN10:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)<23 ; AN13:=V<REF(V,1)*1.6; XG:QN1 AND AN2 AND AN3 AND AN7 AND AN8 AND AN9 AND AN10 AND AN13;==============十拿九稳E======2012.---20T10%---278G---99.64%===========================================QN1:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<=-28 ;AN2:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,34)))/DMA(CLOSE,VOL/SUM(VOL,34))*100<=-19;AN3:=C/MA(C,30)<=1.3 ;AN4:=(HIGH > (LOW * 1.051)); AN5:=(COUNT((HIGH > (LOW * 1.051)),5) > 1); AN6:=((((CLOSE / MA(CLOSE,40)) * 100) < 78) OR (((CLOSE / MA(CLOSE,60)) * 100) < 74));; AN7:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;AN8:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)>REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1);AN9:=REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),2);AN10:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)<23 ; AN11:=(C/MA(C,48))<0.75 AND (C/MA(C,70))<0.70;AN12:=((C-L)/C>0.02 OR C>REF(C,1)*1.01); AN13:=V<REF(V,1)*2.2; AN14:=(COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3);XG:QN1 AND AN2 AND AN3 AND AN4 AND AN5 AND AN6 AND AN7 AND AN8 AND AN9 AND AN10 AND AN11 AND AN12 AND AN13 AND AN14;==========十拿九稳D=========2012.---20T10%---305G---99.67%===========================================

QN1:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<=-28 ;AN2:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,34)))/DMA(CLOSE,VOL/SUM(VOL,34))*100<=-19;AN3:=C/REF(C,25)<=1.1 ;AN4:=(HIGH > (LOW * 1.051)); AN5:=(COUNT((HIGH > (LOW * 1.051)),5) > 1); AN6:=((((CLOSE / MA(CLOSE,40)) * 100) < 78) OR (((CLOSE / MA(CLOSE,60)) * 100) < 74));; AN7:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;AN8:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)>REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1);AN9:=REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),2);AN10:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)<23 ; AN11:=(C/MA(C,48))<0.75 AND (C/MA(C,70))<0.70;AN12:=((C-L)/C>0.02 OR C>REF(C,1)*1.01); AN13:=V<REF(V,1)*2.8; AN14:=(COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3);XG:QN1 AND AN2 AND AN3 AND AN4 AND AN5 AND AN6 AND AN 7 AND AN8 AND AN9 AND AN10 AND AN11 AND AN12 AND AN13 AND AN14;

=============十拿九稳C========2012.---20T10%---40G---100.00%====================================QN1:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<=-28 ;AN2:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,34)))/DMA(CLOSE,VOL/SUM(VOL,34))*100<=-19;AN3:=C/REF(C,25)<=1.1 ;AN4:=(HIGH > (LOW * 1.051)); AN5:=(COUNT((HIGH > (LOW * 1.051)),5) > 1); AN6:=((((CLOSE / MA(CLOSE,40)) * 100) < 78) OR (((CLOSE / MA(CLOSE,60)) * 100) < 74));; AN7:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;AN8:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)>REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1);AN9:=REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),2);AN10:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)<23 ; AN11:=FILTER((C/MA(C,48))<0.75 AND (C/MA(C,70))<0.70,3);AN12:=FILTER(((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND V<REF(V,1)*2.8 AND (COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3),3);XG:QN1 AND AN2 AND AN3 AND AN4 AND AN5 AND AN6 AND AN7 AND AN8 AND AN9 AND AN10 AND AN11 AND AN12;

------------------------------------------------------------------------------------------------------------{===========十拿九稳BJ==================2012.---20T10%---128G---100.00%============C<O*0.93,2)=2 OR ================= }AN5:=(SMA(MAX(C-REF(C,2),0),6,1)/SMA(ABS(C-REF(C,2)),6,1)*100)<35;AN9:=FILTER((C/MA(C,30))<0.80 AND (C/MA(C,70))<0.70,3);AN10:=FILTER((C>REF(C,1) AND V<REF(V,1)*1.2 AND COUNT(H/L>1.1,5)>3),3);XG:AN5 AND AN9 AND AN10;--------------------------------------------------------------------------------------------------------------===============十拿九稳A=====================2012.---20T10%---242G---99.59%=======================================QN1:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<=-28 ;AN2:=(CLOSE-DMA(CLOSE,VOL/SUM(VOL,34)))/DMA(CLOSE,VOL/SUM(VOL,34))*100<=-19;AN3:=C/REF(C,25)<=1.1 ;AN4:=IF((((HIGH > (LOW * 1.051)) AND (COUNT((HIGH > (LOW * 1.051)),5) > 1)) AND ((((CLOSE / MA(CLOSE,40)) * 100) < 78) OR (((CLOSE / MA(CLOSE,60)) * 100) < 74))),2,0);; AN5:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;AN6:=IF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)>REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)AND REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),2)AND SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)<23 ,1.5,0); AN7:=FILTER((C/MA(C,48))<0.75 AND (C/MA(C,70))<0.70 AND ((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND V<REF(V,1)*2.8 AND (COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3),3);XG:QN1 AND AN2 AND AN3 AND AN4 AND AN5 AND AN6 AND AN7;===========十拿九稳 源代码==============2012.---20T10%---242G---99.59%=================================QUAN:(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<=-28 AND (CLOSE-DMA(CLOSE,VOL/SUM(VOL,34)))/DMA(CLOSE,VOL/SUM(VOL,34))*100<=-19AND C/REF(C,25)<=1.1 AND IF((((HIGH > (LOW * 1.051)) AND (COUNT((HIGH > (LOW * 1.051)),5) > 1)) AND ((((CLOSE / MA(CLOSE,40)) * 100) < 78) OR(((CLOSE / MA(CLOSE,60)) * 100) < 74))),2,0) AND(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15 AND IF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)>REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)AND REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),1)<REF(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1),2)AND SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)<23 ,1.5,0) AND FILTER((C/MA(C,48))<0.75 AND (C/MA(C,70))<0.70 AND((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND V<REF(V,1)*2.8 AND (COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3),3) ;

以上就是小编为您带来的关于“东方精选基金净值历经同花顺检测”的炒股公式,更多内容请关注配资前线网!