240001大智慧通达信通用性的绝品打版指标源码

240001:大智慧通达信通用的极品打板指标源码 600095股吧,这篇文章告诉你!

240001大智慧通达信通用性的绝品打版指标源码

大智慧通达信通用性的绝品打版指标源码

公式计算名字: 股票涨停驭龙

公式计算叙述:

主要参数总数: 3

主要参数1: N2, 最少: 2, 较大 : 120, 默认设置: 25

主要参数2: M1, 最少: 2, 较大 : 120, 默认设置: 6

主要参数3: M, 最少: 2, 较大 : 999, 默认设置: 20

公式计算种类: 标准选股公式-其他类型

公式计算源代码:}

VAR1:=(1 M1/100)*MA(CLOSE,N2);

VAR2:=MA(CLOSE,5);

VAR3:=VAR2;

VAR4:=VAR3*1.1;

VAR5:=REF(CLOSE,1)*1.098-CLOSE<0.01;

VAR6:=HIGH<VAR4 AND VAR5 AND OPEN/VAR1<1.03 AND NOT(HIGH=OPEN);

VAR7:=REF(CLOSE,3)*1.098-REF(CLOSE,2)<0.01;

VAR8:=OPEN<REF(CLOSE,3)*1.07;

VAR9:=VAR6 AND VAR8 AND VAR7 AND CLOSE>REF(OPEN,2);

VAR10:=REF(CLOSE,4)*1.098-REF(CLOSE,3)<0.01;

VAR11:=OPEN<REF(CLOSE,4)*1.07;

VAR12:=VAR6 AND VAR11 AND VAR10 AND CLOSE>REF(OPEN,3);

VAR13:=REF(CLOSE,5)*1.098-REF(CLOSE,4)<0.01;

VAR14:=OPEN<REF(CLOSE,5)*1.07;

VAR15:=VAR6 AND VAR14 AND VAR13 AND CLOSE>REF(OPEN,4);

VAR16:=REF(CLOSE,6)*1.098-REF(CLOSE,5)<0.01;

VAR17:=OPEN<REF(CLOSE,6)*1.07;

VAR18:=VAR6 AND VAR17 AND VAR16 AND CLOSE>REF(OPEN,5);

VAR19:=VAR9 OR VAR12 OR VAR15 OR VAR18;

VAR20:=HIGH<VAR4 AND VAR5 AND NOT(HIGH=OPEN);

VAR21:=MA(CLOSE,5);

VAR22:=MA(CLOSE,24);

VAR23:=MA(CLOSE,55);

VAR24:=MA(CLOSE,144);

VAR25:=MA(CLOSE,233);

VAR26:=MA(CLOSE,377);

VAR27:=CLOSE>VAR21 AND CLOSE>VAR22 AND CLOSE>VAR23 AND CLOSE>VAR24 AND CLOSE>VAR25 AND CLOSE>VAR26;

VAR28:=WINNER(CLOSE)*100;

VAR29:=VAR28>=95;

VAR30:=VAR22/REF(VAR22,1)>1 AND OPEN/VAR22<=1.02;

VAR31:=WINNER(CLOSE)*100;

VAR32:=VAR31>=99;

VAR33:=OPEN/VAR1<1.01;

VAR34:=VAR32 AND VAR33 AND VAR6 AND VAR27;

VAR35:=VAR27 AND VAR29 AND VAR30 AND VAR6;

VAR36:=VAR34 OR VAR35;

VAR37:=HIGH<VAR4 AND VAR5 AND NOT(HIGH=OPEN) AND VAR22/REF(VAR22,1)>1;

VAR38:=REF(CLOSE,3)/REF(CLOSE,2)>=1.08;

VAR39:=REF(OPEN,2)>REF(CLOSE,2) AND REF(OPEN,2)>VAR22 AND REF(CLOSE,2)<VAR22;

VAR40:=VAR37 AND OPEN/VAR22<1.01 AND CLOSE>VAR22;

VAR41:=VAR38 AND VAR39 AND VAR40;

VAR42:=REF(CLOSE,4)/REF(CLOSE,3)>=1.08;

VAR43:=REF(OPEN,3)>REF(CLOSE,3) AND REF(OPEN,3)>VAR22 AND REF(CLOSE,3)<VAR22;

VAR44:=VAR42 AND VAR43 AND VAR40;

VAR45:=REF(CLOSE,5)/REF(CLOSE,4)>=1.08;

VAR46:=REF(OPEN,4)>REF(CLOSE,4) AND REF(OPEN,4)>VAR22 AND REF(CLOSE,4)<VAR22;

VAR47:=VAR45 AND VAR46 AND VAR40;

VAR48:=REF(CLOSE,6)/REF(CLOSE,5)>=1.08;

VAR49:=REF(OPEN,5)>REF(CLOSE,5) AND REF(OPEN,5)>VAR22 AND REF(CLOSE,5)<VAR22;

VAR50:=VAR48 AND VAR49 AND VAR40;

VAR51:=VAR41 OR VAR44 OR VAR47 OR VAR50;

HMYLONG:VAR51 OR VAR36 OR VAR19;

以上就是小编为您带来的关于“240001大智慧通达信通用性的绝品打版指标源码”的炒股公式,更多内容请关注配资前线网!