000687DRAWGBKLAST(CLOSE0,STRIP(RGB(0

000687:大智慧《买卖点提示》公式改为通达信的 002081金螳螂股票,炒股新手看过来!

000687DRAWGBKLAST(CLOSE0,STRIP(RGB(0

撰写规定:

DRAWGBKLAST(CLOSE>0,STRIP(RGB(0,0,0),RGB(0,0,0),0)); {DRAWGBKLAST(CLOSE>OPEN,STRIP(RGB(255,0,0),RGB(0,255,0),1));} JRH:=HHV(C,2); JRL:=LLV(C,2); MA3:=MA(CLOSE,3); YTSL:=(3*CLOSE LOW OPEN HIGH)/6; VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2)); VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VARD:=(CLOSE<ref(close,1) and="" close=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2)); VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2)); VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1); VAR1A:=((REF(VAR1 OR VAR2 OR VAR3OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) ANDVARD); 鲜红色持仓:=IF((VAR1OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARBOR VARC),1,0); 退场:=IF(鲜红色持仓,JRL,0); 明退场价:=退场; 今退场价:REF(退场,1),COLOR0000FF,LINETHICK0; 青绿色犹豫:=IF((VARDOR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16OR VAR17 OR VAR18),1,0); 进:=IF(青绿色犹豫,JRH,0); 明入场价:=进; 今入场价:REF(明入场价,1),COLOR00FF00,LINETHICK0; 短买:=VAR19; 品红退场:=VAR1A; 乳白色极速超跌股:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14; 辰星线:(20*YTSL 19*REF(YTSL,1) 18*REF(YTSL,2) 17*REF(YTSL,3) 16*REF(YTSL,4) 15*REF(YTSL,5) 14*REF(YTSL,6) 13*REF(YTSL,7) 12*REF(YTSL,8) 11*REF(YTSL,9) 10*REF(YTSL,10) 9*REF(YTSL,11) 8*REF(YTSL,12) 7*REF(YTSL,13) 6*REF(YTSL,14) 5*REF(YTSL,15) 4*REF(YTSL,16) 3*REF(YTSL,17) 2*REF(YTSL,18) REF(YTSL,20))/211,COLOR0000FF; 牵牛线:MA(CLOSE,26),COLORFF00FF; 等候:=IF(MA3>辰星线,辰星线,MA3); CO:=(C-O); DRAWTEXT(短买,LLV(L,3),'←买'),VALIGN0,COLOR00FFFF; DRAWTEXT(品红退场,HHV(H,3),'←卖'),VALIGN2,COLOR00FFFF;

官方网签订公式计算教师技术专业解释源代码以下:

{ok.产品测试}

JRH:=HHV(C,2);

JRL:=LLV(C,2);

MA3:=MA(CLOSE,3);

YTSL:=(3*CLOSE LOW OPEN HIGH)/6;

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE, 2));

VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));

VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);

鲜红色持仓:=IF((VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC),1,0);

退场:=IF(鲜红色持仓,JRL,0);

明退场价:=退场;

今退场价:=REF(退场,1),COLOR0000FF,LINETHICK0;

青绿色犹豫:=IF((VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18),1,0);

进:=IF(青绿色犹豫,JRH,0);

明入场价:=进;

今入场价:=REF(明入场价,1),COLOR00FF00,LINETHICK0;

短买:=VAR19;

品红退场:=VAR1A;

乳白色极速超跌股:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14;

辰星线:(20*YTSL 19*REF(YTSL,1) 18*REF(YTSL,2) 17*REF(YTSL,3) 16*REF(YTSL,4) 15*REF(YTSL,5) 14*REF(YTSL,6) 13*REF(YTSL,7) 12*REF(YTSL,8) 11*REF(YTSL,9) 10*REF(YTSL,10) 9*REF(YTSL,11) 8*REF(YTSL,12) 7*REF(YTSL,13) 6*REF(YTSL,14) 5*REF(YTSL,15) 4*REF(YTSL,16) 3*REF(YTSL,17) 2*REF(YTSL,18) REF(YTSL,20))/211,COLOR0000FF;

牵牛线:MA(CLOSE,26),COLORFF00FF;

等候:=IF(MA3>辰星线,辰星线,MA3);

CO:=(C-O);

DRAWTEXT(短买,LLV(L,3),'←买'),COLOR00FFFF;

DRAWTEXT(品红退场,HHV(H,3),'←卖'),COLOR00FFFF;

以上就是小编为您带来的关于“000687DRAWGBKLAST(CLOSE0,STRIP(RGB(0”的炒股公式,更多内容请关注配资前线网!