学习炒股2个引入公式计算

学习炒股:将大智慧“月线买入”公式改成通达信公式 002562兄弟科技(攻略详解)

学习炒股2个引入公式计算

撰写规定:

这一公式计算就是我自身编的,构思是他人的,原本是想编出通达信的,結果是同花顺能用,而通达信不过关,关键便是引入公式计算无法引入。 我是先创建2个引入公式计算,以下: 2个引入公式计算 。难题出来:2个引入公式计算,在宣布源代码中无法引入。但我还在同花顺新一代中,引入公式计算很一切正常。 留意:在通达信中,有时候将会能够 “根据”,但便是在附合标准时,看不见数据信号,再次启动,发觉還是沒有根据。。 求教:请教师帮下忙,看如何解决。 为谢谢一发千钧教师,如今说说这一指标值的应用,设成淘宝主图,每个月十五日以后选择股票,将会通过率较为高,但也不必月尾几日挑选出,那样将会风险性大,大伙儿试一试。 要提升精确性,有一点要留意,添加KDJ标准,那样,基础无错版..{X01} CC:CLOSE; PP:OPEN; {X02} MA60:MA(C,60); 宣布源代码以下: {股票价格在升高中途,并立在60日均线上边} V1:=C>REF(C,1) and C>"X02.MA60"; {月K线处在60月移动平均线正下方,周线中出現“双阳”} V2:="X01.CC#MONTH"<"X02.MA60#MONTH" and "X01.CC#MONTH">"X01.PP#MONTH" and REF("X01.CC#MONTH",1)>REF("X01.PP#MONTH",1); 买:=V1 AND V2 ; DRAWICON(买,H,13) ; DRAWTEXT(买,H,'买') ;

官方网签订公式计算教师技术专业解释源代码以下:

YB:=MONTH-REF(MONTH,1)!=0;CC:=REF(C,BARSLAST(YB) 1);OO:=REF(O,BARSLAST(YB) 1);

M60:="MA.MA60";C2:=REF(CC,BARSLAST(YB) 1);O2:=REF(OO,BARSLAST(YB) 1);

V1:=C>REF(C,1) AND C>M60;V2:=CC<M60 AND CC>OO AND C2>O2;买:=V1 AND V2;

DRAWICON(买,H,13);DRAWTEXT(买,H,'买');

以上就是小编为您带来的关于“学习炒股2个引入公式计算”的炒股公式,更多内容请关注配资前线网!