002501教师技术专业解释源代码

002501:将大智慧短期压力支撑画线指标改成通达信 怎么开户买股票,弄明白这个概念很受用!

002501教师技术专业解释源代码

撰写规定:

input: N(5,1,100); A1:=ref(h,N)=hhv(h,2*N 1); B1:=filter(A1,N); C1:=backset(B1,N 1); D1:=filter(C1,n);{高些} A2:=ref(l,N)=llv(l,2*N 1); B2:=filter(A2,N); C2:=backset(B2,N 1); D2:=filter(C2,N);{底点} E1:=(ref(llv(l,2*N),1) ref(hhv(h,2*N),1))/2; E2:=(h l)/2;{高矮点出現在同一K网上时能作选择} H1:=(D1 AND not(D2 AND E1>=E2)) OR barstatus=2 OR barscount(c)=1; L1:=(D2 AND not(D1 AND E1=E2); X1:=ref(barslast(H1),1) 1; F1:=backset(H1 AND count(L1,X1)>0,llvbars (if(L1,l,10000),X1)); G1:=F1>ref(F1,1); I1:=backset(G1,2); LD:=I1>ref(I1,1);{过虑后底点} L2:=LD OR barstatus=2 OR barscount(c)=1; X2:=ref(barslast(L2),1) 1; F2:=backset(L2 AND count(H2,X2)>0,hhvbars (if(H2,h,0),X2)); G2:=F2>ref(F2,1); I2:=backset(G2,2); HD:=I2>ref(I2,1);{过虑后高些} R1:=backset(barstatus=2,barslast(HD) 1); S1:=R1>ref(R1,1); {前一高} T1:=backset(barstatus=2,barslast(LD) 1); U1:=T1>ref(T1,1); {前一低} R2:=backset(S1,ref(barslast(HD),1) 2); S2:=R2>ref(R2,1); {前二高} T2:=backset(U1,ref(barslast(LD),1) 2); U2:=T2>ref(T2,1); {前二低} 短期内工作压力:drawline(S2,h,S1,h,1),Colorred; 短期内支撑点:drawline(U2,l,U1,l,1),Colorgreen;

官方网签订公式计算教师技术专业解释源代码以下:

{主要参数 N(5,1,100);}

A1:=REF(H,N)=HHV(H,2*N 1);

B1:=FILTER(A1,N);

C1:=BACKSET(B1,N 1);

D1:=FILTER(C1,N);{高些}

A2:=REF(L,N)=LLV(L,2*N 1);

B2:=FILTER(A2,N);

C2:=BACKSET(B2,N 1);

D2:=FILTER(C2,N);{底点}

E1:=(REF(LLV(L,2*N),1) REF(HHV(H,2*N),1))/2; E2:=(H L)/2;{高矮点出現在同一K网上时能作选择}

H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;

L1:=(D2 AND NOT(D1 AND E1<E2));  H2:=D1 AND NOT(D2 AND E1>=E2);

X1:=REF(BARSLAST(H1),1) 1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS

(IF(L1,L,10000),X1));

G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);{过虑后底点}

L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;

X2:=REF(BARSLAST(L2),1) 1; F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS

(IF(H2,H,0),X2));

G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);{过虑后高些}

R1:=BACKSET(ISLASTBAR,BARSLAST(HD) 1);

S1:=R1>REF(R1,1); {前一高}

T1:=BACKSET(ISLASTBAR,BARSLAST(LD) 1);

U1:=T1>REF(T1,1); {前一低}

R2:=BACKSET(S1,REF(BARSLAST(HD),1) 2);

S2:=R2>REF(R2,1); {前二高}

T2:=BACKSET(U1,REF(BARSLAST(LD),1) 2);

U2:=T2>REF(T2,1); {前二低}

短期内工作压力:DRAWLINE(S2,H,S1,H,1),colorred;

短期内支撑点:DRAWLINE(U2,L,U1,L,1),colorgreen;

以上就是小编为您带来的关于“002501教师技术专业解释源代码”的炒股公式,更多内容请关注配资前线网!