拓日新能股票通达信炒股指标公式“慢牛交易量”改为大智慧公式指标值

拓日新能股票:将通达信炒股指标公式“慢牛成交量”改成大智慧公式指标 选基金,记住后你就是股市高手

拓日新能股票通达信炒股指标公式“慢牛交易量”改为大智慧公式指标值

撰写规定:

将通达信炒股指标公式“慢牛交易量”改为大智慧公式指标值VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,V*240/FROMOPEN,DRAWNULL),NODRAW; STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0; 虚似VOL:=IF(CURRBARSCOUNT=1 AND PERIOD=2,V*240/FROMOPEN,DRAWNULL),NODRAW; STICKLINE(CURRBARSCOUNT=1 AND PERIOD=2,虚似VOL,0,-1,-1),NODRAW; 交易量:V,VOLSTICK,COLORCYAN; MAVOL1:MA(交易量,5),COLORYELLOW; MAVOL2:MA(交易量,60),COLORFF00FF; 股票换手率:V/CAPITAL*100,NODRAW; 虚量:VVOL; 虚股票换手:VVOL/CAPITAL*100; 十日股票换手:SUM(V/CAPITAL*100,3),COLORLICYAN,NODRAW; 成交量放大:V/REF(MA(V,5),1); 倍量:=(V>REF(V,1)*2 OR 虚量>REF(V,1)*2) AND C>REF(C,1); STICKLINE(倍量,V,0,2,0),COLORYELLOW; 倍缩量下跌:=(V<hhv(ref(v,1),5) 2="" or="" 虚量<hhv(ref(v,1),5)="" 2)="" and="" cREF(V,1) AND REF(倍量,1)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW; STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(倍量,2)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW; STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(倍量,3)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW; STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(V,3)>REF(V,4) AND REF(倍量,4)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW; STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(V,3)>REF(V,4) AND REF(V,4)>REF(V,5) AND REF(倍量,5)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;

官方网签订公式计算教师技术专业解释源代码以下:

VVOL:=IF(DATATYPE=8 AND BARSTATUS=2,DYNAINFO(17)*DYNAINFO(38),0);

STICKLINE(DATATYPE=8 AND BARSTATUS=2,VVOL,0,8,1),COLOR00C0C0,DOTLINE;

交易量:V,VOLSTICK,COLORCYAN;

MAVOL1:MA(交易量,5),COLORYELLOW,LAYER0;

MAVOL2:MA(交易量,60),COLORFF00FF,LAYER0;

股票换手率:V/CAPITAL*100,LINETHICK0,LAYER0;

虚量:VVOL,LINETHICK0,COLORGREEN;

虚股票换手:VVOL/CAPITAL*100,LINETHICK0;

十日股票换手:SUM(V/CAPITAL*100,3),COLOR808000,LINETHICK0;

成交量放大:V/REF(MA(V,5),1),LINETHICK0;

倍量:=(V>REF(V,1)*2 OR 虚量>REF(V,1)*2) AND C>REF(C,1);

STICKLINE(倍量,V,0,6,0),COLORYELLOW;

倍缩量下跌:=(V<HHV(REF(V,1),5)/2 OR 虚量<HHV(REF(V,1),5)/2) AND C<REF(C,1);

STICKLINE(倍缩量下跌,V,0,6,0),COLORRED;

STICKLINE((V>REF(V,1) AND REF(倍量,1)=1) AND C>REF(C,1),0,V,6,0),COLORYELLOW;

STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(倍量,2)=1) AND C>REF(C,1),0,V,6,0),COLORYELLOW;

STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(倍量,3)=1) AND C>REF(C,1),0,V,6,0),COLORYELLOW;

STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(V,3)>REF(V,4) AND REF(倍量,4)=1) AND C>REF(C,1),0,V,6,0),COLORYELLOW;

STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(V,3)>REF(V,4) AND REF(V,4)>REF(V,5) AND REF(倍量,5)=1) AND C>REF(C,1),0,V,6,0),COLORYELLOW;

以上就是小编为您带来的关于“拓日新能股票通达信炒股指标公式“慢牛交易量”改为大智慧公式指标值”的炒股公式,更多内容请关注配资前线网!