基金排名通达信炒股指标公式(两色MACD)改动成同花顺的股

基金排名:通达信炒股指标公式(双色MACD)修改成大智慧的 期货实盘大赛(附具体内容)

基金排名通达信炒股指标公式(两色MACD)改动成同花顺的股

撰写规定:

通达信炒股指标公式(两色MACD)改动成同花顺的

股DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF; BV:=SUM((股DIF-EMA(股DIF,9))*4,0); BA:=IF(MAX(BV,REF(BV,2))REF(BV,1),1,0); BC:=BARSLAST(BA) 1; SMACD:=(BV-REF(BV,BC))/(15*1),COLORSTICK; {总面积MACD顶底背离} DRAWBAND(SMACD,RGB(88,0,0),0,RGB(100,100,100)); DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF; DEA:EMA(DIF,9),COLOR00FFFF; MACD:(DIF-DEA)*2,COLORSTICK; DIFF1:0-DIF,COLORFF00FF,DOTLINE; DEA1:0-DEA,COLOR00FF00,DOTLINE;

官方网签订公式计算教师技术专业解释源代码以下:

股DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

BV:=SUM((股DIF-EMA(股DIF,9))*4,0);

BA:=IF(MAX(BV,REF(BV,2))<REF(BV,1) OR MIN(BV,REF(BV,2))>REF(BV,1),1,0);

BC:=BARSLAST(BA) 1;

SMACD:=(BV-REF(BV,BC))/(15*1);

{总面积MACD顶底背离}

FILLRGN(SMACD,0,SMACD>0,RGB(88,0,0),SMACD<=0,RGB(100,100,100));

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;

DEA:EMA(DIF,9),COLOR00FFFF;

MACD:(DIF-DEA)*2,COLORSTICK;

DIFF1:0-DIF,COLORFF00FF,DOTLINE;

DEA1:0-DEA,COLOR00FF00,DOTLINE;

以上就是小编为您带来的关于“基金排名通达信炒股指标公式(两色MACD)改动成同花顺的股”的炒股公式,更多内容请关注配资前线网!