沪指指数通达信炒股指标公式奥选股公式和将选择股票2个公式计算改为同花

沪指指数:通达信炒股指标公式奥选股公式和将选股两个公式改成大智慧版 时代新材股吧,新手必学知识!

沪指指数通达信炒股指标公式奥选股公式和将选择股票2个公式计算改为同花

撰写规定:

通达信炒股指标公式奥选股公式和将选择股票2个公式计算改为同花顺版源代码公式计算:F:=100*(C-REF(C,1))/REF(C,1); 今小昨:=IF(C<ref(o,1) and="" fREF(VAR7,1),VAR7*8,0),20); 将要拉涨:=侧重点 AND LX; 加快升:=FILTER(CROSS(MACD.DIF,MACD.DEA) AND V>REF(SUM(V,5),1),3); 将要拉涨 OR 加快升;

官方网签订公式计算教师技术专业解释源代码以下:

F:=100*(C-REF(C,1))/REF(C,1);

今小昨:=IF(C<REF(O,1) AND F<0,1,0);

P1:=今小昨;

今小前:=IF(C<REF(O,2) AND F<0,1,0);

P2:=今小前;

ZS:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1;

SC:=100*(CLOSE-MA(CLOSE,20));

MAO:=EMA(SC,6);

XG:=ZS AND CROSS(SC,MAO);

LX:=ANY(BETWEEN(100*WINNER(C),2,4),5);

HLC:=WINNER(C)*100;

HLO:=WINNER(O)*100;

HLH:=WINNER(H)*100;

HLL:=WINNER(L)*100;

RSV:=(HLC-LLV(HLL,21))/(HHV(HLH,21)-LLV(HLL,21))*100;

FK:=SMA(RSV,5,1);

K:=SMA(FK,5,1);

D:=SMA(K,5,1);

VL:=REF(L,1);

VH:=REF(H,1);

VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;

VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;

VAR3:=REF(C,1);

VAR4:=MA(VAR2,13);

VAR5:=LLV(L,34);

VAR6:=SMA(MAX(C-VAR3,0),6,1)/SMA(ABS(C-VAR3),6,1)*100;

VAR7:=EMA(IF(L<=VAR5,VAR4,0),3);

VAR8:=(SMA(SMA((((C-LLV(L,55))/(HHV(H,55)-LLV(L,55)))*100),7,1),5,1));

VAR9:=((SMA(((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100),7,1))*16)-VAR8*10;

侧重点:=FILTER(IF(VAR9<=VAR8 AND VAR7>REF(VAR7,1),VAR7*8,0),20);

将要拉涨:=侧重点 AND LX;

加快升:=FILTER(CROSS("MACD.DIFF","MACD.DEA") AND V>REF(SUM(V,5),1),3);

郑云制:=将要拉涨 OR 加快升;

郑云制 OR XG;

以上就是小编为您带来的关于“沪指指数通达信炒股指标公式奥选股公式和将选择股票2个公式计算改为同花”的炒股公式,更多内容请关注配资前线网!