海南旅游股票同花顺淘宝主图指标公式制成选股公式

海南旅游股票:将大智慧主图指标公式做成选股公式 股吧论坛,达人必备!

海南旅游股票同花顺淘宝主图指标公式制成选股公式

撰写规定:

将同花顺淘宝主图指标公式制成选股公式

MID:=(3*CLOSE LOW OPEN HIGH)/6; 牛线:(20*MID 19*REF(MID,1) 18*REF(MID,2) 17*REF(MID,3) 16*REF(MID,4) 15*REF(MID,5) 14*REF(MID,6) 13*REF(MID,7) 12*REF(MID,8) 11*REF(MID,9) 10*REF(MID,10) 9*REF(MID,11) 8*REF(MID,12) 7*REF(MID,13) 6*REF(MID,14) 5*REF(MID,15) 4*REF(MID,16) 3*REF(MID,17) 2*REF(MID,18) REF(MID,20))/210,COLORRED; 马线:MA(牛线,6),COLORGREEN; Var0:=SMA(MAX(CLOSE-ref(c,1),0),12,1)/SMA(ABS(CLOSE-ref(c,1)),15,1)*100; DRAWTEXT(CROSS(82,Var0),high,'快卖'),colorwhite; DRAWTEXTABS(10,10,STKLABEL ' ' STKNAME ' ' BKNAME),COLOR00FFFF; s:=C-REF(C,1); DX:=100*EMA(EMA(s,6),6)/EMA(EMA(ABS(s),6),6); 买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0); DRAWTEXT(filter(买=1,5),LOW-0.03,'拉涨'),ColorFFDE00; da:=(EMA(C,1) EMA(C,2) EMA(C,3) EMA(C,4))/4; db:=(EMA(C,10) EMA(C,20) EMA(C,40) EMA(C,80))/4; DRAWTEXT(CROSS(da-db,0),L*0.95,'★B'),COLORRED; JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100; DRAWTEXT(CROSS(84,JH),H*1.05,'☆S'),COLORGREEN; YC:=REF(CLOSE,1); 止损价位:(YC*1.0035*97 0.2)/99.65,COLORRED,LINETHICK0; DRAWTEXTABS(CLOSE,25,'★ ======================'),COLORRED; DRAWTEXTABS(CLOSE,41,'操 '),COLORRED; DRAWTEXTABS(CLOSE,57,'盘 '),COLORRED; DRAWTEXTABS(CLOSE,73,'铁'),COLORRED; DRAWTEXTABS(CLOSE,89,'律'),COLORRED; DRAWTEXTABS(CLOSE,105,'★ ======================'),COLORRED; DRAWTEXTABS(CLOSE,41,' 买进标准 E13 CCI'),colorYellow; DRAWTEXTABS(CLOSE,57,' 买进時间 2:30之后' ),colorYellow; DRAWTEXTABS(CLOSE,73,' 止损价位 ' NUMTOSTR(止损价位) '元'),colorYellow; DRAWTEXTABS(CLOSE,89,' 网上:工作中 线下推广:歇息'),color00FFFF; E:=(HIGH LOW OPEN 2*CLOSE)/5; 明天摩擦阻力:=2*E-LOW; 明天支撑点:=2*E-HIGH; 明天提升:=E (HIGH-LOW); 明天翻转:=E-(HIGH-LOW); 今天摩擦阻力:=REF(明天摩擦阻力 , 1); 今天支撑点:=REF(明天支撑点 , 1); DRAWTEXTABS(200,25,'今天摩擦阻力=:' NUMTOSTR(今天摩擦阻力)),ColorFFFF00; DRAWTEXTABS(200,41,'今天支撑点=:' NUMTOSTR(今天支撑点)),Colorred; DRAWTEXTABS(200,57,'明天提升=:' NUMTOSTR(明天提升)),ColorFF00FF; DRAWTEXTABS(200,73,'明天摩擦阻力=:' NUMTOSTR(明天摩擦阻力)),ColorFFFF00; DRAWTEXTABS(200,89,'明天支撑点=:' NUMTOSTR(明天支撑点)),COLORRED; DRAWTEXTABS(200,105,'明天翻转=:' NUMTOSTR(明天翻转)),COLORYellow; A:=HHV(HIGH,13)=HIGH AND HIGH>REF(HIGH,1);A1:=FILTER(A,12); B:=LLV(LOW,13)=LOW AND LOWVAR2 AND CLOSE>VAR1; SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1; SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1; SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND CLOSE>VAR2 AND CLOSEVAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1) AND CLOSEVAR2 AND VAR1<ref(var1,1) and="" var2<ref(var2,1)="" closeREF(VAR2,1) AND VAR1=VAR2 AND CLOSE<var2; xd1:="VAR1=VAR2" and="" close<var2="" or="" (var1<ref(var1,1)="" var2<ref(var2,1)="" ref(var1,1)="REF(VAR2,1)" closeVAR1; SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20)); 量比对比度:=IF(SAT>1,1,SAT)*100; IF BARSTATUS=2 AND SZ1 THEN BEGIN DRAWTEXTABS(350,25,'调节完毕股票短线干预'),COLORRED; END ELSE IF BARSTATUS=2 AND SZ2 THEN BEGIN DRAWTEXTABS(350,25,'升高安全通道行情优良'),COLORRED; END ELSE IF BARSTATUS=2 AND SZ3 THEN BEGIN DRAWTEXTABS(350,25,'股票价格偏移留意调节'),COLORRED; END ELSE IF BARSTATUS=2 AND SZ4 THEN BEGIN DRAWTEXTABS(350,25,'升高安全通道调节震仓'),COLORGREEN; END ELSE IF BARSTATUS=2 AND SZ5 THEN BEGIN DRAWTEXTABS(350,25,'转为特点留意退场'),COLORGREEN; END ELSE IF BARSTATUS=2 AND SZ6 THEN BEGIN DRAWTEXTABS(350,25,'安全通道更改果断退场'),COLORGREEN; END ELSE IF BARSTATUS=2 AND XD1 THEN BEGIN DRAWTEXTABS(350,25,'下挫安全通道只宜犹豫'),COLORGREEN; END ELSE IF BARSTATUS=2 AND XD2 THEN BEGIN DRAWTEXTABS(350,25,'短期内底端提前准备进到'),COLORYELLOW; END; STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF; STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF; STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00; STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORff7700; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORff9900; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORffbb00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORffcc00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORffdd00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORffee00; STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORffFF00; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000055; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000066; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000077; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000bb; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000dd; STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000ff; var9Q:=c= hhv(c,4)and (ref(c,1)>=ref(c,2) or ref(c,1)>=ref(c,3)) or ref(c,1)=hhv(c,4) and close>=ref(c,2) or ref(c,2)=hhv(c,4) and ref(c,3)=llv(c,4) and c>=ref(c,1) or ref(c,3)=hhv(c,4) and c>=ref(c,1) and c>=ref(c,2); stickline(var9Q,c,(o c)/2,7,0),color000055; stickline(var9Q,c,(o c)/2,6,0),color000066; stickline(var9Q,c,(o c)/2,5,0),color000077; stickline(var9Q,c,(o c)/2,4,0),color000099; stickline(var9Q,c,(o c)/2,3,0),color0000bb; stickline(var9Q,c,(o c)/2,2,0),color0000dd; stickline(var9Q,c,(o c)/2,1,0),color0000ff; varaQ:=c=hhv(c,4) and ref(c,1)=llv(c,4); stickline(varaQ,c,(o c)/2,7,0),colorff11ff; stickline(varaQ,c,(o c)/2,6,0),colorff33ff; stickline(varaQ,c,(o c)/2,5,0),colorff55ff; stickline(varaQ,c,(o c)/2,4,0),colorff77ff; stickline(varaQ,c,(o c)/2,3,0),colorff99ff; stickline(varaQ,c,(o c)/2,2,0),colorffbbff; stickline(varaQ,c,(o c)/2,1,0),colorffddff; varbQ:=c=llv(c,4) and (ref(c,1)<ref(c,2) or="" ref(c,1)<ref(c,3))="" ref(c,1)="llv(c,4)" and="" c<ref(c,2)="" ref(c,2)="llv(c,4)" ref(c,1)hhv(c,4) and c<ref(c,1) or="" ref(c,3)="llv(c,4)" and="" c<ref(c,1)="" c=ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)<=ref(c,3) and ref(c,2)=ref(c,1); stickline(varcQ,o,(o c)/2,7,0),color003300;

官方网签订公式计算教师技术专业解释源代码以下:

DA:=(EMA(C,1) EMA(C,2) EMA(C,3) EMA(C,4))/4;

DB:=(EMA(C,10) EMA(C,20) EMA(C,40) EMA(C,80))/4;

XG:CROSS(DA-DB,0);

以上就是小编为您带来的关于“海南旅游股票同花顺淘宝主图指标公式制成选股公式”的炒股公式,更多内容请关注配资前线网!