股市术语同花顺、通达信通用性的三重股票抄底公式计算源

股市术语:大智慧、通达信通用的三重抄底公式 什么是空头(附几个基本操作)

股市术语同花顺、通达信通用性的三重股票抄底公式计算源

撰写规定:

同花顺、通达信通用性的三重股票抄底公式计算

源代码以下:TYP := (HIGH LOW CLOSE)/3;CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));A:=REF(C,1);RSI1:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;A7:=(C/MA(C,5)-1)*100<-10;A8:=(C/MA(C,13)-1)*100<-10;A3:=(C/MA(C,34)-1)*100<-15;A4:=RSI1<18;A5:=CCI<-120;A6:=COUNT(ABS(C/REF(C,1)-1)*100>=6,30)>=1;三重超跌股:A7 AND A8 AND A3 AND A4 AND A5 AND A6,colorwhite,LINETHICK2;

VAR1:=REF((LOW OPEN CLOSE HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);主要入场:FILTER(VAR5>REF(VAR5,1),5),colorred;

XX:=CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100);MAA1:=(H L C O)/4;MAA5:=MA(MAA1,5);PL:=(MAA1/MAA5-1)*100;股票超跌股: PL<=-8 AND REF(XX,1),coloryellow;

以上就是小编为您带来的关于“股市术语同花顺、通达信通用性的三重股票抄底公式计算源”的炒股公式,更多内容请关注配资前线网!